AssocManagerAuditAssociativeData Method
|
Audits the associative data in the database
and attempts to resolve errors if they exist.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public static void AuditAssociativeData(
Database database,
bool traverseWholeDatabase
)
Public Shared Sub AuditAssociativeData (
database As Database,
traverseWholeDatabase As Boolean
)
public:
static void AuditAssociativeData(
Database^ database,
bool traverseWholeDatabase
)
static member AuditAssociativeData :
database : Database *
traverseWholeDatabase : bool -> unit
Parameters
- database Database
- [in] Database where the associative data should be audited.
Currently not implemented.
- traverseWholeDatabase Boolean
- [in] Flag that specifies whether all objects in the database
should be visited and checked, and therefore loaded into
memory.
See Also