MeshFaceterData Constructor

Initializes a new instance of the MeshFaceterData class

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public MeshFaceterData(
        double surface,
        double normal,
        double gRatio,
        double eLength,
        ushort numGrid,
        ushort uGrid,
        ushort vGrid,
        short mType
)

Parameters

surface  Double
 
normal  Double
 
gRatio  Double
 
eLength  Double
 
numGrid  UInt16
 
uGrid  UInt16
 
vGrid  UInt16
 
mType  Int16
 
See Also

©  Bricsys NV. All rights reserved.