BlockTableRecordAssumeOwnershipOf Method

This method causes the invoked block table record to assume the ownership of all the entities listed in the input array, and provides an optimized way of moving entities between block table records.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public void AssumeOwnershipOf(
        ObjectIdCollection entitiesToMove
)

Parameters

entitiesToMove  ObjectIdCollection
The Entity object to be appended.
Remarks
All BlockTableRecords from the array must be owned by the same database and can be opened for write.
See Also

©  Bricsys NV. All rights reserved.