TableCanInsertColumn Method
|
Checks whether new columns can be inserted at
the specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool CanInsertColumn(
int index
)
Public Overridable Function CanInsertColumn (
index As Integer
) As Boolean
public:
virtual bool CanInsertColumn(
int index
)
abstract CanInsertColumn :
index : int -> bool
override CanInsertColumn :
index : int -> bool
Parameters
- index Int32
- [in] Column index.
Return Value
Boolean
true if columns can be inserted,
false otherwise.
See Also