HostApplicationServicesRoamableRootFolder Property
|
Property that represents a path to the local
roamable files directory. Default implementation retrieves an empty
string.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual string RoamableRootFolder { get; }
Public Overridable ReadOnly Property RoamableRootFolder As String
Get
public:
virtual property String^ RoamableRootFolder {
String^ get ();
}
abstract RoamableRootFolder : string with get
override RoamableRootFolder : string with get
Property Value
String
See Also