AssocArrayPathParameters(Double, Double, Double, Int32, Int32, Int32, Double) Constructor

Constructor for the AssocArrayPathParameters class. Creates an object with the specified spacing, count and elevation parameters.

Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public AssocArrayPathParameters(
        double itemSpacing,
        double rowSpacing,
        double levelSpacing,
        int itemCount,
        int rowCount,
        int levelCount,
        double rowElevation
)

Parameters

itemSpacing  Double
[in] Item spacing to set.
rowSpacing  Double
[in] Row spacing to set.
levelSpacing  Double
[in] Level spacing to set.
itemCount  Int32
[in] Item count of the array.
rowCount  Int32
[in] Row count of the array.
levelCount  Int32
[in] Level count of the array.
rowElevation  Double
[in] Row elevation between adjacent rows of the array.
See Also

©  Bricsys NV. All rights reserved.