RingCollectionCopyTo
Method
|
Copies this ring collection to the specified
array at the specified index.
Namespace: Teigha.Aec.Geometry
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public void CopyTo(
Ring[] array,
int index
)
Public Sub CopyTo (
array As Ring(),
index As Integer
)
public:
void CopyTo(
array<Ring^>^ array,
int index
)
member CopyTo :
array : Ring[] *
index : int -> unit
Parameters
- array Ring
- [in] Array to which this collection is copied.
- index Int32
- [in] Index of the specified array from which the copied
collection is stored.
See Also