TableGetCustomData(Int32,
Int32, String) Method
|
Returns the custom data value of the cell,
column or row as key-value pair. Use a valid row index and pass the
column index '-1' to get custom data for the row. Use a valid
column index and pass the row index '-1' to get custom data for the
column.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Object GetCustomData(
int row,
int column,
string key
)
Public Overridable Function GetCustomData (
row As Integer,
column As Integer,
key As String
) As Object
public:
virtual Object^ GetCustomData(
int row,
int column,
String^ key
)
abstract GetCustomData :
row : int *
column : int *
key : string -> Object
override GetCustomData :
row : int *
column : int *
key : string -> Object
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- key String
- [in] Key to store the custom data.
Return Value
Object
Custom data value.
See Also