Solid Constructor

Overload List
  Name Description
Public method Solid Default constructor for the Solid class.
Protected method Solid(IntPtr, Boolean) Initializes a new instance of the Solid class
Public method Solid(Point3d, Point3d, Point3d) Constructor for the Solid class. Creates a solid with three specified points.
Public method Solid(Point3d, Point3d, Point3d, Point3d) Constructor for the Solid class. Creates a solid with four specified points.
Top
See Also