Solid(Point3d, Point3d, Point3d)
Constructor
|
Constructor for the Solid class. Creates a
solid with three specified points.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Solid(
Point3d point1,
Point3d point2,
Point3d point3
)
Public Sub New (
point1 As Point3d,
point2 As Point3d,
point3 As Point3d
)
public:
Solid(
Point3d point1,
Point3d point2,
Point3d point3
)
new :
point1 : Point3d *
point2 : Point3d *
point3 : Point3d -> Solid
Parameters
- point1 Point3d
- [in] First point.
- point2 Point3d
- [in] Second point.
- point3 Point3d
- [in] Third point.
Remarks
The fourth point
of the solid is the same as the third point.
See Also