ConstraintsGroup3dAddConstraint(ConstraintType,
ConstraintArgument) Method
|
adds a new constraint of specified type with
given subentities to this constraints group
Namespace: Bricscad.Parametric
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public Constraint3d AddConstraint(
ConstraintType type,
ConstraintArgument[] arguments
)
Public Function AddConstraint (
type As ConstraintType,
arguments As ConstraintArgument()
) As Constraint3d
public:
Constraint3d^ AddConstraint(
ConstraintType type,
array<ConstraintArgument^>^ arguments
)
member AddConstraint :
type : ConstraintType *
arguments : ConstraintArgument[] -> Constraint3d
Parameters
- type ConstraintType
- constraint type
- arguments ConstraintArgument
- subentities as ConstraintArgument array
Return Value
Constraint3d
return an object as created constraint, not NULL if succeeded
See Also