GroupInsertAt(Int32,
ObjectIdCollection) Method
|
Inserts the specified collection of entities
to this Group object at the specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void InsertAt(
int index,
ObjectIdCollection ids
)
Public Sub InsertAt (
index As Integer,
ids As ObjectIdCollection
)
public:
void InsertAt(
int index,
ObjectIdCollection^ ids
)
member InsertAt :
index : int *
ids : ObjectIdCollection -> unit
Parameters
- index Int32
- [in] Index at which to insert an entity.
- ids ObjectIdCollection
- [in] Collection of object IDs of entities to insert.
See Also