LayerStateManagerCompareLayerStateToDb
Method
|
Compares a specified layer state to the layer
state associated with a specified viewport.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool CompareLayerStateToDb(
string name,
ObjectId idVp
)
Public Function CompareLayerStateToDb (
name As String,
idVp As ObjectId
) As Boolean
public:
bool CompareLayerStateToDb(
String^ name,
ObjectId idVp
)
member CompareLayerStateToDb :
name : string *
idVp : ObjectId -> bool
Parameters
- name String
- [in] Layer state name.
- idVp ObjectId
- [in] Viewport ID.
Return Value
Boolean
true if the layer states are equal,
false otherwise.
Remarks
Currently not
implemented (this method always returns false in the current implementation).
See Also