DrawOrderTableMoveAbove
Method
|
Moves the entities with specified entity IDs
above the target entity in this DrawOrderTable.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void MoveAbove(
ObjectIdCollection collection,
ObjectId target
)
Public Sub MoveAbove (
collection As ObjectIdCollection,
target As ObjectId
)
public:
void MoveAbove(
ObjectIdCollection^ collection,
ObjectId target
)
member MoveAbove :
collection : ObjectIdCollection *
target : ObjectId -> unit
Parameters
- collection ObjectIdCollection
- [in] Object ID of the entities to move.
- target ObjectId
- [in] Object ID of the target entity.
See Also