PlotSettingsValidatorSetCurrentStyleSheet
Method
|
Sets the current style sheet for the specified
PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetCurrentStyleSheet(
PlotSettings plotSet,
string styleSheetName
)
Public Sub SetCurrentStyleSheet (
plotSet As PlotSettings,
styleSheetName As String
)
public:
void SetCurrentStyleSheet(
PlotSettings^ plotSet,
String^ styleSheetName
)
member SetCurrentStyleSheet :
plotSet : PlotSettings *
styleSheetName : string -> unit
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- styleSheetName String
- [in] Name of current style sheet.
See Also