Notification event called whenever an object
is opened ForWrite, a function has been
called that could modify the content of this object, and this
object is now being closed.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public event EventHandler Modified
Public Event Modified As EventHandler
public:
event EventHandler^ Modified {
void add (EventHandler^ value);
void remove (EventHandler^ value);
}
member Modified : IEvent<EventHandler,
EventArgs>
Value
EventHandler
Remarks
The default
implementation of this function does nothing. This function can be
overridden in custom classes.
See Also