BIMProfileSaveProfile(BIMProfile, Database)
Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static BimResStatus SaveProfile(
BIMProfile profileObject,
Database database
)
Public Shared Function SaveProfile (
profileObject As BIMProfile,
database As Database
) As BimResStatus
public:
static BimResStatus SaveProfile(
BIMProfile^ profileObject,
Database^ database
)
static member SaveProfile :
profileObject : BIMProfile *
database : Database -> BimResStatus
Parameters
- profileObject BIMProfile
-
- database Database
-
Return Value
BimResStatus
See Also