PlanarEntityIsPerpendicularTo(PlanarEntity)
Method
|
Checks whether the specified planar entity is
perpendicular to this entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsPerpendicularTo(
PlanarEntity linearEntity
)
Public Function IsPerpendicularTo (
linearEntity As PlanarEntity
) As Boolean
public:
bool IsPerpendicularTo(
PlanarEntity^ linearEntity
)
member IsPerpendicularTo :
linearEntity : PlanarEntity -> bool
Parameters
- linearEntity PlanarEntity
- [in] Plane to test to be perpendicular to this planar
entity.
Return Value
Boolean
Returns true if the specified plane is perpendicular to this
entity, false otherwise.
See Also