PlanarEntityIsPerpendicularTo Method

Overload List
  Name Description
Public method IsPerpendicularTo(LinearEntity3d) Checks whether the specified linear entity is perpendicular to this entity.
Public method IsPerpendicularTo(PlanarEntity) Checks whether the specified planar entity is perpendicular to this entity.
Public method IsPerpendicularTo(LinearEntity3d, Tolerance) Checks whether the specified linear entity is perpendicular to this entity.
Public method IsPerpendicularTo(PlanarEntity, Tolerance) Checks whether the specified planar entity is perpendicular to this entity.
Top
See Also