UtilitiesGetSystemVariables Method
|
Returns the specified system variable of this
database object.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static ResultBuffer GetSystemVariables(
string name
)
Public Shared Function GetSystemVariables (
name As String
) As ResultBuffer
public:
static ResultBuffer^ GetSystemVariables(
String^ name
)
static member GetSystemVariables :
name : string -> ResultBuffer
Parameters
- name String
- [in] Name of the system variable.
Return Value
ResultBuffer
Returns ResultBuffer object that contains the value.
Remarks
System variable
names are case-insensitive strings.
See Also