Utilities Class

Inheritance Hierarchy
SystemObject
  Teigha.RuntimeUtilities

Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class Utilities

The Utilities type exposes the following members.

Constructors
  Name Description
Public method Utilities Initializes a new instance of the Utilities class
Top
Methods
  Name Description
Public methodStatic member GetSystemVariables Returns the specified system variable of this database object.
Public methodStatic member SetPSTYLEMODE Sets the PSTYLEMODE value in the specified OdDbDatabase instance.
Public methodStatic member SetSystemVariables Sets the specified system variable of this database object.
Public methodStatic member ThumbnailBitmap Accesses the thumbnail bitmap image.
Top
See Also

©  Bricsys NV. All rights reserved.