MLeaderBlockConnectionType
Property
|
Property that represents the block connection
type for this multileader, which specifies how the referenced block
is connected to the leader lines.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public BlockConnectionType BlockConnectionType { get; set; }
Public Property BlockConnectionType As BlockConnectionType
Get
Set
public:
property BlockConnectionType BlockConnectionType {
BlockConnectionType get ();
void set (BlockConnectionType value);
}
member BlockConnectionType : BlockConnectionType with get, set
Property Value
BlockConnectionType
See Also