Curve3dGetOrthoProjectEntity(Plane)
Method
|
Retrieves the entity representing the curve's
orthogonal projection onto the projection plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Entity3d GetOrthoProjectEntity(
Plane projectionPlane
)
Public Function GetOrthoProjectEntity (
projectionPlane As Plane
) As Entity3d
public:
Entity3d^ GetOrthoProjectEntity(
Plane^ projectionPlane
)
member GetOrthoProjectEntity :
projectionPlane : Plane -> Entity3d
Parameters
- projectionPlane Plane
- [in] Plane on which the curve is to be projected.
Return Value
Entity3d
A projected entity.
See Also