Point3AngularDimensionXLine2Point
Property
|
Sets or gets the end point of the second
definition line. This point defines the start point for the second
extension line of the dimension entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d XLine2Point { get; set; }
Public Property XLine2Point As Point3d
Get
Set
public:
property Point3d XLine2Point {
Point3d get ();
void set (Point3d value);
}
member XLine2Point : Point3d with get, set
Property Value
Point3d
See Also