Updates the vertex position of the specified
vertex index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetVertexAt(
short vertexIndex,
Point3d vertexPosition
)
Public Sub SetVertexAt (
vertexIndex As Short,
vertexPosition As Point3d
)
public:
void SetVertexAt(
short vertexIndex,
Point3d vertexPosition
)
member SetVertexAt :
vertexIndex : int16 *
vertexPosition : Point3d -> unit
Parameters
- vertexIndex Int16
- [in] Vertex index (0, 1, 2, or 3).
- vertexPosition Point3d
- [in] New vertex position.
See Also