Solid3dImprintEntity
Method
|
Intersects the specified entity with the solid
and imprints their intersection graph onto the solid.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void ImprintEntity(
Entity entity
)
Public Overridable Sub ImprintEntity (
entity As Entity
)
public:
virtual void ImprintEntity(
Entity^ entity
)
abstract ImprintEntity :
entity : Entity -> unit
override ImprintEntity :
entity : Entity -> unit
Parameters
- entity Entity
-
Remarks
The specified
entity must be one of the following: * Curve * Solid3d * Body *
Region * Trace * Solid * Face This method is implemented only for
the Spatial modeler.
See Also