ProxyResurrectionCompletedEventArgs Class

This class provides data for the ProxyResurrectionCompleted event of the database.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesProxyResurrectionCompletedEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class ProxyResurrectionCompletedEventArgs : EventArgs

The ProxyResurrectionCompletedEventArgs type exposes the following members.

Properties
  Name Description
Public property ApplicationName Property that represents the name of the application.
Public property Ids Property that represents identifiers of objects that are resurrected.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.