CircularArc2d(Point2d, Double)
Constructor
|
Constructor for the CircularArc2d class.
Creates a circle with the specified center and radius.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public CircularArc2d(
Point2d center,
double radius
)
Public Sub New (
center As Point2d,
radius As Double
)
public:
CircularArc2d(
Point2d center,
double radius
)
new :
center : Point2d *
radius : float -> CircularArc2d
Parameters
- center Point2d
- [in] Center of the circle.
- radius Double
- [in] Radius of the circle.
See Also