JigPromptOptions Class

Inheritance Hierarchy

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public abstract class JigPromptOptions : PromptOptions

The JigPromptOptions type exposes the following members.

Constructors
  Name Description
Protected method JigPromptOptions Initializes a new instance of the JigPromptOptions class
Protected method JigPromptOptions(String) Initializes a new instance of the JigPromptOptions class
Protected method JigPromptOptions(String, String) Initializes a new instance of the JigPromptOptions class
Top
Properties
  Name Description
Public property Cursor  
Public property UserInputControls  
Top
Methods
  Name Description
Protected method CalculateResult  
Top
See Also

©  Bricsys NV. All rights reserved.