SymbolUtilityServicesIsBlockLayoutName
Method
|
Checks whether the passed name is a layout's
block-table record name or the name of the main paper space block.
The string is normalized before comparing it with the predefined
name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool IsBlockLayoutName(
string name
)
Public Shared Function IsBlockLayoutName (
name As String
) As Boolean
public:
static bool IsBlockLayoutName(
String^ name
)
static member IsBlockLayoutName :
name : string -> bool
Parameters
- name String
- [in] Name to be checked.
Return Value
Boolean
Returns
true if the passed name matches a
layout's block-table record name or the name of the main paper
space block,
false otherwise.
See Also