MPolygonGetMPolygonLoopAt
Method
|
Returns the specified loop.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual BulgeVertexCollection GetMPolygonLoopAt(
int loopIndex
)
Public Overridable Function GetMPolygonLoopAt (
loopIndex As Integer
) As BulgeVertexCollection
public:
virtual BulgeVertexCollection^ GetMPolygonLoopAt(
int loopIndex
)
abstract GetMPolygonLoopAt :
loopIndex : int -> BulgeVertexCollection
override GetMPolygonLoopAt :
loopIndex : int -> BulgeVertexCollection
Parameters
- loopIndex Int32
- [in] Loop index as an Integer value in the range 0 to
numMPolygonLoops()-1.
Return Value
BulgeVertexCollection
Collection of bulge values for corresponding 2D vertices.
See Also