Extents3dIsEqualTo(Extents3d)
Method
|
Compares this object to another object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualTo(
Extents3d a
)
Public Function IsEqualTo (
a As Extents3d
) As Boolean
public:
bool IsEqualTo(
Extents3d a
)
member IsEqualTo :
a : Extents3d -> bool
Parameters
- a Extents3d
- [in] Object to check.
Return Value
Boolean
true if minimum and maximum points are
equal,
false otherwise.
See Also