GripDataForcedPickOn Property
|
Property that indicates whether all entities
within the selection aperture are identified, regardless of whether
a point is being acquired or whether any OSNAP modes are currently
active.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool ForcedPickOn { get; set; }
Public Property ForcedPickOn As Boolean
Get
Set
public:
property bool ForcedPickOn {
bool get ();
void set (bool value);
}
member ForcedPickOn : bool with get, set
Property Value
Boolean
See Also