Assoc2dConstraintGroupConstraints Property
|
Property that represents all
GeometricalConstraint objects in this constraint group, including
topological and dimensional constraints.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public GeometricalConstraint[] Constraints { get; }
Public ReadOnly Property Constraints As GeometricalConstraint()
Get
public:
property array<GeometricalConstraint^>^ Constraints {
array<GeometricalConstraint^>^ get ();
}
member Constraints : GeometricalConstraint[] with get
Property Value
GeometricalConstraint
See Also