Solid3dGetSubentityMaterial Method
|
Returns the material of the specified
subentity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectId GetSubentityMaterial(
SubentityId subEntityId
)
Public Overridable Function GetSubentityMaterial (
subEntityId As SubentityId
) As ObjectId
public:
virtual ObjectId GetSubentityMaterial(
SubentityId subEntityId
)
abstract GetSubentityMaterial :
subEntityId : SubentityId -> ObjectId
override GetSubentityMaterial :
subEntityId : SubentityId -> ObjectId
Parameters
- subEntityId SubentityId
- [in] Subentity ID.
Return Value
ObjectId
Material of a subentity.
See Also