TableSetColumnWidth(Int32,
Double) Method
|
Sets the width of the specified column in this
table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetColumnWidth(
int col,
double width
)
Public Overridable Sub SetColumnWidth (
col As Integer,
width As Double
)
public:
virtual void SetColumnWidth(
int col,
double width
)
abstract SetColumnWidth :
col : int *
width : float -> unit
override SetColumnWidth :
col : int *
width : float -> unit
Parameters
- col Int32
- [in] Column index.
- width Double
- [in] Column width.
See Also