CompoundObjectIdInequality
Operator
|
Inequality operator for the CompoundObjectId
object. Checks whether the passed object is not equal to this
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool operator !=(
CompoundObjectId other
)
Public Operator <> (
other As CompoundObjectId
) As Boolean
public:
bool operator !=(
CompoundObjectId^ other
)
let inline (<>)
other : CompoundObjectId : bool
Parameters
- other CompoundObjectId
- [in] Object to check for inequality.
Return Value
Boolean
true if objects are not equal or if at
least one of the objects is null,
false
otherwise.
See Also