IdPairInequality
Operator
|
Inequality operator for the IdPair
class.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool operator !=(
IdPair a,
IdPair b
)
Public Shared Operator <> (
a As IdPair,
b As IdPair
) As Boolean
public:
static bool operator !=(
IdPair a,
IdPair b
)
static let inline (<>)
a : IdPair *
b : IdPair : bool
Parameters
- a IdPair
- [in] Left object to compare.
- b IdPair
- [in] Right object to compare.
Return Value
Boolean
true if at least one of the following
conditions fails: * key object IDs are equal. * value object IDs
are equal. * flags that indicate whether the key object has been
cloned are equal. * flags that indicate whether the key object is
primary are equal. * flags that indicate whether the owners of the
keys object have been translated are equal.
See Also