MaterialMap Constructor

Overload List
  Name Description
Public method MaterialMap Default constructor for the MaterialMap class. Creates a material map with a file source and blend factor of 1.0.
Public method MaterialMap(Source, MaterialTexture, Double, Mapper) Constructor for the MaterialMap class. Creates a map from the specified source, with a material texture, blend factor and mapper.
Public method MaterialMap(Source, String, MaterialTexture, Double, Mapper) Constructor for the MaterialMap class. Creates a map from the specified source that includes a file path (if source is File), with a material texture, blend factor, and mapper.
Public method MaterialMap(Source, MaterialTexture, Double, Mapper, MapFilter) Constructor for the MaterialMap class. Creates a map from the specified source, with a material texture, blend factor, mapper and map filter.
Top
See Also