IFCExportReactorSetMaterialToComposition
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("SetMaterialToComposition() is deprecated. Please use context argument.")]
protected bool SetMaterialToComposition(
IfcEntity ifcObject,
string compositionName,
double thicknessVariableLayer
)
<ObsoleteAttribute("SetMaterialToComposition() is deprecated. Please use context argument.")>
Protected Function SetMaterialToComposition (
ifcObject As IfcEntity,
compositionName As String,
thicknessVariableLayer As Double
) As Boolean
protected:
[ObsoleteAttribute(L"SetMaterialToComposition() is deprecated. Please use context argument.")]
bool SetMaterialToComposition(
IfcEntity^ ifcObject,
String^ compositionName,
double thicknessVariableLayer
)
[<ObsoleteAttribute("SetMaterialToComposition() is deprecated. Please use context argument.")>]
member SetMaterialToComposition :
ifcObject : IfcEntity *
compositionName : string *
thicknessVariableLayer : float -> bool
Parameters
- ifcObject IfcEntity
-
- compositionName String
-
- thicknessVariableLayer Double
-
Return Value
Boolean
See Also