DBVisualStyleGetTraitFlag Method
|
Checks whether the specified flag is set for
the specified visual style property (for properties that are
bitfield enumerations).
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool GetTraitFlag(
VisualStyleProperty vsProp,
uint flagValue
)
Public Function GetTraitFlag (
vsProp As VisualStyleProperty,
flagValue As UInteger
) As Boolean
public:
bool GetTraitFlag(
VisualStyleProperty vsProp,
unsigned int flagValue
)
member GetTraitFlag :
vsProp : VisualStyleProperty *
flagValue : uint32 -> bool
Parameters
- vsProp VisualStyleProperty
- [in] Visual style property to query.
- flagValue UInt32
- [in] Flag to check.
Return Value
Boolean
true if the specified flag is set for the
property,
false otherwise.
See Also