UtilitiesSetSystemVariables Method
|
Sets the specified system variable of this
database object.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static void SetSystemVariables(
string name,
ResultBuffer val
)
Public Shared Sub SetSystemVariables (
name As String,
val As ResultBuffer
)
public:
static void SetSystemVariables(
String^ name,
ResultBuffer^ val
)
static member SetSystemVariables :
name : string *
val : ResultBuffer -> unit
Parameters
- name String
- [in] Name of the system variable.
- val ResultBuffer
- [in] Value for PSTYLEMODE.
Remarks
System variable
names are case-insensitive strings.
See Also