Returns the specified loop data from this
hatch entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public HatchLoop GetLoopAt(
int loopIndex
)
Public Function GetLoopAt (
loopIndex As Integer
) As HatchLoop
public:
HatchLoop^ GetLoopAt(
int loopIndex
)
member GetLoopAt :
loopIndex : int -> HatchLoop
Parameters
- loopIndex Int32
- [in] Loop index.
Return Value
HatchLoop
See Also