ViewPointInViewport Method
|
Checks whether the specified point is inside
the viewport area.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool PointInViewport(
Point2d screenPoint
)
Public Overridable Function PointInViewport (
screenPoint As Point2d
) As Boolean
public:
virtual bool PointInViewport(
Point2d screenPoint
)
abstract PointInViewport :
screenPoint : Point2d -> bool
override PointInViewport :
screenPoint : Point2d -> bool
Parameters
- screenPoint Point2d
-
Return Value
Boolean
true if the passed point is inside the viewport, false
otherwise.
See Also