SubentityIdEquality
Operator
|
Equality operator for the SubentityId class.
Checks whether the subentity identifiers are equal.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool operator ==(
SubentityId a,
SubentityId b
)
Public Shared Operator = (
a As SubentityId,
b As SubentityId
) As Boolean
public:
static bool operator ==(
SubentityId a,
SubentityId b
)
static let inline (=)
a : SubentityId *
b : SubentityId : bool
Parameters
- a SubentityId
- [in] Left SubentityId object to compare.
- b SubentityId
- [in] Right SubentityId object to compare.
Return Value
Boolean
Returns true if all the following conditions are met: * Objects
have the same subentity type. * Objects have the same subentity
index. * Objects have the same class type.
See Also