AlignedDimensionDimLinePoint Property
|
Sets and gets the three-dimensional WCS
coordinates of the point on the dimension line.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d DimLinePoint { get; set; }
Public Property DimLinePoint As Point3d
Get
Set
public:
property Point3d DimLinePoint {
Point3d get ();
void set (Point3d value);
}
member DimLinePoint : Point3d with get, set
Property Value
Point3d
See Also