LinearEntity3dIsColinearTo(LinearEntity3d,
Tolerance) Method
|
Checks whether the specified line is colinear
to this linear entity according to a tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsColinearTo(
LinearEntity3d line,
Tolerance tolerance
)
Public Function IsColinearTo (
line As LinearEntity3d,
tolerance As Tolerance
) As Boolean
public:
bool IsColinearTo(
LinearEntity3d^ line,
Tolerance tolerance
)
member IsColinearTo :
line : LinearEntity3d *
tolerance : Tolerance -> bool
Parameters
- line LinearEntity3d
- [in] 3D linear entity to test for being colinear to this linear
entity.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if the specified line is colinear to this linear entity, false
otherwise.
See Also