Sets the cell type of the specified cell in
this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetCellType(
int row,
int col,
TableCellType type
)
Public Overridable Sub SetCellType (
row As Integer,
col As Integer,
type As TableCellType
)
public:
virtual void SetCellType(
int row,
int col,
TableCellType type
)
abstract SetCellType :
row : int *
col : int *
type : TableCellType -> unit
override SetCellType :
row : int *
col : int *
type : TableCellType -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- type TableCellType
- [in] Cell type.
Remarks
Cell type can be
one of the following:
NameValueDescriptionUnknownCell 0 Unknown cell
type TextCell 1 Text cell type BlockCell 2 Block cell type
MultipleContentCell 3 Cell type that contains multiple or mixed
content
See Also