NurbSurface Constructor

Overload List
  Name Description
Public method NurbSurface Default constructor for the NurbSurface class. Creates a default corresponding C++ object with no actual data stored in the object.
Public method NurbSurface(Int32, Int32, Int32, Int32, Int32, Int32, Point3dCollection, DoubleCollection, KnotCollection, KnotCollection) Constructor for the NurbSurface class. Constructs a NURBS surface defined by input data. propsInU and propertiesInV utilize OdGe::NurbSurfaceProperties values.
Public method NurbSurface(Int32, Int32, Int32, Int32, Int32, Int32, Point3dCollection, DoubleCollection, KnotCollection, KnotCollection, Tolerance) Constructor for the NurbSurface class. Constructs a NURBS surface defined by input data. propsInU and propertiesInV utilize OdGe::NurbSurfaceProperties values.
Top
See Also