LightLampColorType Property
|
Property that represents the lamp color type
of the light that indicates how the lamp color of the light is
specified (Kelvin color temperature or a preset lamp color).
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LampColorType LampColorType { get; set; }
Public Property LampColorType As LampColorType
Get
Set
public:
property LampColorType LampColorType {
LampColorType get ();
void set (LampColorType value);
}
member LampColorType : LampColorType with get, set
Property Value
LampColorType
See Also